Seam Docs
Search…
API Compatibility
The Seam API is versioned via a prefix in the URL. Currently, we only support v1 of the API via https://api.getseam.com/v1/.
Within an API version, we strive to only make backwards-compatible changes to the API.
This means that a client that integrates with v1 of our REST API will continue to work when querying v1 in the future.
Copy link